CNC
2/6



En regardant sur les forums j'étais un peu déconcerté, cette carte était plus ou moins décriée. Puis avec le temps et la relativisation, il s'avère ne pas être un si mauvais choix. Preuve s'il en est, elle est encore en vente (même en rupture) en ce début d'année 2015. Bref, on verra ce que l'on verra...

Les débuts sont difficiles, les premiers allumages ne posent aucuns problèmes particuliers et les trois voies fonctionnent parfaitement. En poursuivant les essais le premier à me poser soucis le canal Z, le moteur ne tourne plus. Le moteur essayé sur Y fonctionne parfaitement. Plusieurs tentatives plus tard avec changements des circuits intégrés, vérification visuelle et sondage au multimètre, rien de concret, je suis décontenancé. Il ne reste plus que les mosfets. Je passe donc à autre chose, on verra après. Tout à coup, le canal X fait des siennes, le moteur tourne, mais on dirait qu'il manque un pas ?!@@!!? Après bien des tentatives d'explications, je cède sous la pression, je décide d'enlever les mosfets du circuit. La crainte m'envahit, mais en fin de compte cela n'est pas trop difficile, pompe et tresse à dessouder viennent à bout facilement du circuit. Déjà une explication pour le canal Z est apparue. Deux broches d'un mosfet était cassées donc il ne pouvait fonctionner, sans doute le poids du radiateur). En vérifiant les mosfets avec un analyseur de composants, ils sont tous bon sauf celui dont les pattes étaient cassées (CQFD). La cassure ayant sans doute provoqué un étincelage qui n'a pas plu au mosfet. Pas d'explications pour le canal X.

Pour commencer je commande des nouveaux mosfets IRLZ34 (les seuls que j'ai trouvé) au lieu des IRLZ14 livrés avec la carte. Pour éviter les complications, je décide de ne plus souder les mosfets sur le circuit, je commande donc en complément des borniers au pas de 2.54mm qui seront soudés en lieux et place des mosfets qui eux seront ensuite bloqués dans les borniers. Le radiateur sera quand à lui découpé en trois parties distinctes, une pour chaque voie. Comme cela si une voie me pose problème il me suffira de déconnecter celle-ci pour vérifier les mosfets sans intervenir sur la carte autrement qu'avec un simple tournevis.

Avec tout cela j'espère enfin une issue heureuse.

   


Un contrôle à l'oscillo permet de vérifier le bon fonctionnement de la carte avant branchement des moteurs. Pas indispensable !


Le moteur au centre est trop puissant, il ne sera pas utilisé.

Pour Z, j'ai commandé un moteur unipolaire 23HS22-3006S chez GOTRONIC avec un couple de 90Ncm avec courant de 3A par phase. Les moteurs utilisés pour X et Y sont des Nema 34 de récup (voir photo ci-dessus). Aussi bizarre que cela puisse paraître, ces moteurs ont un couple donné pour 70 Ncm 0,85A avec 6 fils pour l'un (X) et 35Ncm 0,85A avec 5 fils pour l'autre (Y). Aux essais ils avaient l'air relativement puissants. A voir ensuite pour la vitesse maxi de fonctionnement.